ilmaistro.com

Tecnología, Análisis, Software y Cultura Geek

Ultimate Tag Warrior no es compatible con WordPress 2.3

| 0 Comentarios

wordpress23 Pensé que ya tenía casi todo arreglado para poder postear tranquilamente en mi blog, pero cada vez que publicaba una nueva entrada desde el administrador de wordpress me aparecían varios mensajes de error. El post se guardaba, pero el mensaje aparecía siempre. Me puse a tantear desactivando todos los plugins y llegué a la conclusión de que el plugin problemático era Ultimate Tag Warrior, el cual al parecer no se lleva bien con la versión 2.3 de WordPress, ya que hace referencia a la tabla de categorías en la base de datos, la cual en la nueva versión ha sido reemplazada por una tabla de tags.

Dado que esta nueva versión tiene su propio sistema de tags, ya no voy a extrañar tanto ese plugin (a pesar de que tenía algunas características extras que este nuevo sistema de tags de wordpress no tiene). El problema es que hay que saber como agregar los tags de wordpress al template de nuestros blogs. Esto se hace con una sola línea de código que debemos agregar en los archivos index.php y single.php de nuestro template. La línea a agregar es la siguiente:

<?php the_tags('', '', ''); ?>

Por ejemplo, si quieres que las etiquetas de tu blog se muestren como en el mio, debes colcoar lo siguiente:

<?php the_tags('Etiquetas:', ',', ''); ?>

Este código lo coloqué justo después de la siguiente línea:

<?php the_content(); ?>

Vale la pena recordarles que otro plugin que tendrán que desactivar al instalar la versión 2.3 de wordpress es el Google Sitemaps, ya que también crea un conflicto.

Posts relacionados

Autor: Henry Silva

Hola! Soy Henry Silva, webmaster de ilmaistro.com, emprendedor y empresario. Me gusta escribir sobre tecnología, me encantan las redes sociales y tengo mi propia empresa de servicios de posicionamiento web: Capybara SEO. Si deseas, puedes contactarme o saber más de mi.

Agregue un comentario

Required fields are marked *.